I am trying to re-install AM.RFAE6.00.SHZ after moving to a new location and city.

I have plugged the ethernet into my switch and also applied power. The red and blue LEDs are lit.

I have tried connecting to the shake by using HTTP:// rs.local; HTTP:// raspberryshake.local; HTTP:// rs. and HTTP:// (which is my sake’s IP address) without luck. The latter method of using the IP only showed that the connection was UNSAFE. I even tried HTTPS:// without luck.

The manual that I printed out in 2018 when I first installed my shake did not help as well as the current online manual.

I am using a Windows 10 PRO 64 bit computer. Please HELP.

Jerry Payton

Hello JerryP,

From what I can see from our server data, your Shake is currently live transmitting to all our services, so everything is good on our side: RS StationView

Thus, the issue has to be on your local network. Have you tried to connect to the Shake by using its IP address without the HTTP:// in front? Have you also tried a different browser, or trying from another device, like another pc or tablet?

Yes, I have tried to connect with another PC and all the methods mentioned above. I have also tried another browser.

I get a little message that my attempt is “NOT SECURE” ad will not continue. I get the impression that there is a way to allow somehow in the settings to “ALLOW” and connect. BUT, I do not know how or where.

Yes, I see that it is working in the Dashboard, but cannot configure my stattion.

Thanks for the reply.


This is what I have found so far and does NOT seem to fit as I have installed the shake before moving. This is a V5 board, but that shouldn’t affect the problem. I am also connected to AT&T Fiber.

Guess that I have a boat anchor now.

SORRY. I forgot to include what I found:

The reason you are seeing the “Not Secure” warning is because the web page or website you are visiting is not providing an encrypted connection. When your Chrome browser connects to a website it can either use the HTTP (insecure) or HTTPS (secure).

Any page providing an HTTP connection will cause the “Not Secure” warning. You should avoid conducting any sensitive transactions on these pages, including logging in or providing personal or payment information. Browsing insecure sites could also put you at risk if you are viewing information that is dangerous or not condoned in your country.

As a visitor, you cannot fix the cause of this warning. The only way to solve the issue is for the website operator to obtain a TLS certificate and enable HTTPS on their site. This will allow your browser to connect securely with the HTTPS protocol, which it will do automatically once the website is properly configured.

If a site you frequently use is displaying the “Not Secure” warning, you should contact them and ask them to start supporting HTTPS. You can also try manually replacing HTTP with HTTPS in the URL, as some sites may have partial support for HTTPS but don’t offer it by default.

Note that even with basic browsing over HTTP — such as looking at recipes or reading news — what you are looking at can be monitored, modified and recorded by entities, such as your ISP or government. This effectively means you do not have any privacy when browsing such pages. On public Wi-Fi networks, like at a coffee shop or airport, there is an additional risk from local attackers — other computers on that network — which are able to view and monitor the pages you are looking at, the information you are sending them and what you are searching for.

Hello JerryP,

Thank you for all the details you have provided. I tried to replicate your issue with different PCs or browsers, but, unfortunately, I was unable to.

I think you will have to find that setting to allow connection even if your browser (strangely, since this is a local connection, and there is nothing on the Shake OS that should be perceived as a threat) flags it as “not secure”.

There should be a way to allow that (at least I remember it appearing on Chrome for some websites), possibly in the Privacy/Security or Advanced sections.

Thank you Stormchaser. YEP, as Yul Brenner once said in a movie: “It is a puzzlement.”

I have searched online and came up with nothing so far. The shake is operating as seen on the Dashboard and Swarm. But, I cannot connect to configure.

I had recently added a driver for my ham radio and thought that may have been the hiccup. I disconnected the USB to the radio and no help.

For some reason, which I haven’t been able to resolve, my Device Manager has stopped displaying Ports. That’s another puzzlement.

Thanks for your trying.

OK. I give up trying my re-install. I obviously have a problem locally on my PC, and unable to find and fix it.

Since I cannot Configure, my data will be useless to the system. I am disconnecting.


Hello Jerry,

Yes, I think that there is some kind of local “snag” that is preventing you from accessing that specific webpage.

As a last resort, you could try to re-burn the Shake microSD card (instructions here: Rest Raspberry Shake - #2 by Stormchaser to see if that was the cause of the problem. I don’t think it is, but since it seems we are stuck, it could be worth a try.

You can also try to connect (momentarily) the Shake to another local network (a friend, neighbour, colleague) that has a different modem/router, and see if, from there, you can access rs.local/ and then configure the Shake, before bringing it back to your home.

It’s definitely a puzzlement, I cannot remember a similar issue in the past, but as the saying goes, there is always a first time.

I do not believe that re-burning the SD card would help. The Shake was working as it should except for configuration.

I’ll bother you with another question: In the past at my former location, I was directly connected to my router but had to use my IP address rather than using “local.” Now, I connect it to a switch which should not matter.

I am on a different ISP (ATT&T fiber) too.

QUESTION: Is there a port that configuration needs to be added to rs. (Just grabbing at straws!) (maybe that Gecho that got inside years ago sabotaged my shake, huh?)

SUCCESS, sort of. I have been able to access the Config. page, but it won’t accept my Password, old or a change. However, I “think” I have set the location, etc.

1 Like

I, too, felt that re-burning the card was not the solution we were looking for, but since we were trying everything, I decided to add the option.

Anyway, that’s great news! How have you managed to do it?
Maybe your procedure will be of use to other Shakers with a similar issue.

Regarding the password, have you tried the default one: shakeme? If this one doesn’t work, and the others that you remember do not work either, then to reset it you will have to re-burn the microSD card.

You can check if the new location data has been uploaded to our server by monitoring its position via our StationView portal: RS StationView

It should not take more than a day for the server to receive the new parameters.

I knew that you were going to ask that. Truth is that I haven’t the slightest idea how I was able to connect.

Installed another IP scanner to verify that I had the correct IP for the shake, which I did. The software had another feature which I clicked and low and behold there it appeared. It was using “http://rs.local”, and it worked.

I have since tried that method a few times With and without connecting.

So, I must still have an intermittent glitch with my computer.

I’ll try the default password and an old one that I have written down. Since it is operating and configured, I may just leave it alone. I seldom need to access the Config. page.

Thanks again for your help and patience. Sorry that I couldn’t provide a solid solution for others.



Don’t worry Jerry, it’s no problem. And you’re welcome, I am here for this!

And, the fact that you had to enable another feature of the software that you were using could give some insight to other Shakers, so I think that, in the end, the input will be useful to them.

Enjoy your RE-connected Shake!

Your point is well taken about adding my insight for Shakers and perhaps yourself. I am highly aware of this fact but the erratic behavior of my computer complicates any response. In fact, I have taken my shake out of service due to the ongoing behavior of my PC.

I’ll try to clarify. As I previously wrote, I tried connecting to the RS using several addresses including “http://rs.local.” NONE of these attempts opened the Config Page. Each attempt would not connect and give messages that such a connection would be “unsafe” or the connection was “refused.” As you can tell from this lengthy message, I have tried searching Google, tried MS Edge, a second desktop computer connected to the same LAN, and was unsuccessful.

I use Advanced IP Scanner software to identify my shake’s IP address which showed it to be RS Local at On a hunch that that “might” be incorrect, I installed a second IP scanner program (MyLANviewer.) I gave the same IP address and name. It also showed another branch of its display which clicked on to see what it was. That opened the Config Page to my amazement and I completed the required input.

After doing this, I was able to open the Config page using http://rs.local without trouble. THEN, during another try to open the Config page, everything previously entered and entered on the page disappeared. It was completely as if nothing had ever been filled in. Then afterward, when I tried opening the page, I got the “refused” or “unsafe” messages.

Needless to say, I disconnected my shake and stored it away.

I am totally confounded as to the problem! This is a new PC with Windows 10 Pro installed and operating as expected for everything else. Sorry, that is not a happy ending, but I am at a total loss. I am not a Bonofied Geek and have no idea what may be the glitch. Now, you understand that I cannot help any other Shakers.