Unable to load rs.local/ (DNS_PROBE_FINISHED_NXDOMAIN)


I am attempting to set up my raspberry shake and after set up and start up I have the device set up and with the red and blue LED lights glowing solid. I have it powered on and connected to Ethernet cable but when I go to acess it via rs.local/ I just get “this site can’t be reached (DNS_PROBE_FINISHED_NXDOMAIN)”. I have also tried frig to find the devices IP to be entered instead but it is not showing up there either.

Thanks for any help I appreciate it, need to get this running for my job.

1 Like

Hello LTodd98, welcome to our community!

Thank you for writing to us about your issue. Could you please reboot your Shake (even if you have to disconnect it from its power supply) and check the LED behavior (as described here: Technical Specifications — Instructions on Setting Up Your Raspberry Shake ) and see where it stops following the listed steps?

This will give us some details on what is going on with your Shake. Another test you can try is to re-burn your microSD card (or burn a new one, if you have it), as this problem could be related to some microSD corruption or failure. I will leave the burning instructions here for your convenience:

If even this fails, then you can try to swap the Rasberry Pi board (the one below the blue Shake board) with a new one (remember that, when doing this, the Shake code/name will change) and see if, paired together with a newly burned microSD, this solved the problem.

For now, I would say that the first two options are the easier ones to approach, so let’s start with those and move on from there.