Station S63B4 has gone offline in ShakeNet

Station S63B4 has gone offline in ShakeNet. It no longer appears in station view from, but is seen in the mobile app, but says offline.
I updated my email address a few days ago. I entered the new one in rs.local and in the ShakeNet dashboard. I am able to login to the apps using the new email.
I have just re-done the confirmation link as it gave an error when I tried it a couple of days ago.

Is this just a question of waiting for the server to update?
RSH.R63B4.2020-12-28T16 05 06.logs.tar (3.5 MB)

Hello Mark,

Thank you for the explanation and the Shake logs. From them, nothing appears out of place, and I can see your data streaming both on the Shake App and on StationView:


It has probably been a momentary DNS issue that has been solved.

Hi Giuseppe,
All looks okay from my side as well.
Sorry for any inconvenience.

1 Like

Hello Mark,

Don’t worry, it was no inconvenience at all! I am here also for things like these.

Glad to hear the everything is fine from your side too.