Station is offline

Hi. I recently connected my rasberryshake ( station R7CD6.00), but although it’s in the system, the station is shown as offline. I also noticed that when I answered all questions for datasharing/locations and then click restart, it never asked me for login/password. Thanks.


please try clicking the ‘save and restart’ button on the settings::data screen, it’s possible the setting was undone by a bug that will be fixed in the next release. also, this action does not require password to execute.

hope this helps,

Hi. Thanks. Ok, so now the station is online but the Server Connection says “Not Connected”. I tried to reboot router and sensor multiple times, and no luck. I saw online that it can be firewall issues, and saw some thread online, but no luck as well. I tried to change to “enable static server” but I am unlcear where to go from there. I even tried to change the DNS server number as it appears in the first page as “Ethernet Local IPv4: …”, but it says it’s wrong number or error in my configuration. Thanks for any help.

please send along your log files so we can have a deeper look. these are avaliable for download from the rs.local home page.


Hi. Great. Here is the log file. RSH.R7CD6.2021-12-19T02_37_09.logs.tar (386 KB)

Thank you.


from the logfiles, it looks like you have stand-alone mode turned ON. this will assume no connection to the internet and not attempt a connection to the server.

please turn this OFF using the button under ACTIONS::ACTIONS. due to the other bug i mentioned, after the unit reboots, please confirm the Forward Data checkbox is selected under SETTTINGS::DATA and click the Save and Restart button at the bottom of the page.




Great that did the trick, and it is now connected to the server. Thanks again for looking into this.

Best, Yann