Shake net offline

Hello, my Shake Net app does not show any earthquakes. Today there was a 5.6 earthquake here in Panama but I can’t see the seismogram because of this.

Thank you if you guys help.

I have the same problem. The last earthquake I see on the list is from 28 Jan.
Also, for a few days now, I can’t seem to login with my ShakeNet app on my phone. It says that it is the wrong password (which is not, I used it to login on this forum no problem), and if I click on the “I forgot my password” link and enter my email address, it says that there is an error sending!?!?


1 Like

@jboutet16 We are aware of the issue and we are working to solve it, thank you for the notification!

@guy_ak Have you tried Clearing the Cache of the app from the Settings tab, or, as a last resource, uninstalling and reinstalling it?

Yes, I have done both, but no luck.

@jboutet16 The app should be working normally now, all the earthquakes have been restored in the list.

@guy_ak Can you try now and tell me what happens? Thank you.


I can see the list of earthquakes again (thank you), but I still can’t log in. It says I have the wrong password, which is not true, and if I try to reset it, it keeps giving me an error message.


@guy_ak I’ve just re-sent you the activation email, can you tell me if in this way you are able to login/reset the password?

No problem.

I saw the activation email and clicked on the link. Unfortunately, I still can’t seem to be able to log in, and the password reset link still gives me that same error.

No worries, I will alert our app team on this issue, and I’ll get back at you as soon as I’ll get an update.

It should be merely a database problem, so I hope that it will not take long to be solved.

I’ve managed to reset my password using the website, so now I can access the ShakeNet app again. Must have been a glitch somewhere.

1 Like

Great! I had seen the new request coming and that it was successful via our ShakeNet portal.

Our team will be investigating anyway, to try and find where the glitch was.

Yes, it is working now.

Thank You!