Settings page on web interface not working

I have problems with the web interface on my Raspberry Boom; the home page is fine and shows system is running, version 0.16, 20% disk use. Data Forwarding is off and no connection to server.

When I click settings, the URL updates to /config but there is nothing there - no options, nothing. I’m using Chrome but have tried different browsers with same issue. Tried multiple reboots etc problem remains.

There’s also nothing happening when I click on Actions, so I can’t access the log files to attach here…

How do I resolve this so I can access the settings?!

The logs should be accessible at the bottom of the home page.

Logs attached!
RSH.R46C3.2020-01-30T00_48_49.logs.tar (2.7 MB)

I have the same problem with my Boom; having been off-line because of SDCard failure for a few weeks I downloaded the zip file from Gitlab today and built a new card. The boom has started up but I cannot add any settings using the web interface. The web interface seems fine in all other respects.
RSH.RD5DB.2020-01-30T18_05_06.logs.tar (120 KB)

We are looking into this. Sorry for the inconvenience and thanks for your patience.

Still stuck with this - please help!


hotfix is coming in the next couple of days, sorry for the delay.


Thanks for the fix - all seems to be working now!


An upgrade has completed and I am now able to configure my Boom. It’s been running just fine for about none hours now. Thanks for fixing.