Server not connecting RS1D

Hi, I have a new shake set up RS1D, but it doesn’t connect to the server
“Server Connection : Not Connected”.
I tried to check other topics without solving the problem.
Offline mode is off

Thank you.

RSH.RA0D7.2022-01-15T15_54_03.logs.tar (1.0 MB)

Hello qWide, welcome to our community!

Thank you for the logs that you have provided. Nothing wrong appears to be present in them, and the Shake boots up as it should without issues.

Could you please reboot the Shake again and then try (even if you have already) the following procedure to see if it solves the connectivity issue?

Please access your rs.local/ page, go to Settings (the gear icon high on the left), and then the Data tab. Make sure that the Forward Data box is checked, and then click Save and Restart.

The station should now be able to connect again.

If it does, then this error is caused by a known bug that we are examining and that will (hopefully) be solved in the next Shake OS v0.20 release.

Thank you.