Rsudp Starting Problem

Hello, my RSUDP is having problems with starting, it is stuck in a code: “Waiting for UDP data on port 8888” on the RSUDP starting document. (win-start-rsudp)

Thank you.

Hi:

Check your Raspberry Shake config at RS.LOCAL, and check to see if datacast is turned on.

Cheers

Hello jboutet,

as K2PI suggested, this happens because the Shake is not configured to send data through the UDP port.

Please refer to these two tutorial videos that our Ian has prepared for us:

Hello, how can I see that datacast is turned on?

Thanks

The 2nd video, first few frames, that setting is displayed on screen. The video steps through the procedure completely.

1 Like

Hello jboutet,

The instructions to set up a UDP stream from the Shake are at this section in our manual: Raspberry Shake Data Producer UDP Port Output — Instructions on Setting Up Your Raspberry Shake

It is pretty straightforward, you will simply need the IP address of the machine where RSUDP will be working and the port (which normally is 8888). Both are to be inserted in the Settings → Datacast section on rs.local.