RS1D not on online

I have a new stock RS1D. Out of the box, I powered it up on an ethernet connection and was able to connect to it locally at http://rs.local. However, nothing I do seems to make it show up on ShakeNet. Originally, it was on a home network with, I believe, nothing blocking it. I then took it to our museum where it will live, with the same results. Since we’re behind a firewall, I had our network contractor assign a fixed IP address and open ports according to the info found here: Firewall issues? — Instructions on Setting Up Your Raspberry Shake

  1. Should I be assigning the IP differently? In the config page, I tried to put in the static IP and save it, but it insists that I have Wifi activated to, before it “saves”. After reboot, nothing seems set on the Network config page.
  2. Unlike the help video, when I located it on the map in the config, it didn’t enter an elevation. I did that manually.

I feel like I’m missing some basic concept and making this harder than it should be. Thanks for your help. See attached (logs and home page screenshot).

RSH.RDA69.2023-06-08T19_26_01.logs.tar (1.1 MB)

1 Like

Hello primote, and welcome to our community!

Thank you for the logs and the screenshot you have attached. From them, nothing out of the usual appears, and the booting process proceeds smoothly (as you can see form the working rs.local/ interface).

However, from the screenshot I noticed that you have the Off-line Mode ON, and that is the likely cause of why your Shake displays a Not Connected status. To solve this, please follow the procedure below:

Open the Raspberry Shake’s internal web frontend by navigating to rs.local/ or to the IP address of the Shake >> Select Actions icon >> ACTIONS >> TURN STAND-ALONE OFF

This should take care of the issue. If not, please reboot the Shake and now it should be able to connect to our servers and transmit live data.

If the Shake still doesn’t connect, please wait around 30 minutes, download the new logs and send them to me here.