RS configuration "rpi_down"

This afternoon I was making some changes to the configuration of my RS1D (AM.RB581), through my cell phone, the Google page was very slow and when I tried to restart it, the page showed me an “rpi_down” ad.

It stuck for a long time, and I had to unplug the RS from the outlet. Then I connected it again hoping to have solved the error, until finally after several minutes the signal from the seismic record came back, I saw it from ShakeNet but the configuration page still did not load.
Soon the registration crashed again and I could no longer access the settings from the page.

I disconnected it and hours later I took it home to try to access the configuration from my laptop, I connected the RS to Ethernet and the configuration page took a long time to load, but I finally accessed it and it connected to the server.

It is currently working properly, but I am concerned about the state of the hardware.
What happened? Is my RS damaged?

I attach my Logs files
It should be noted that I have had the RS in operation since 2020.

RSH.RB581.2023-10-06T01_02_37.logs.tar (4.2 MB)

1 Like

Hello, and welcome back to the community.

The rpi_down message appears when you shut the Shake down completely, or, in your case, while the Shake was down in the process of rebooting itself.

To get the signal back after a reboot can usually take up to 3-5 minutes (at the latest), so if it took longer than that, there could have been other issues. I have seen the power disconnection in the log files (thank you for posting them, together with all the details) and the following Shake start up, and the instrument now transmitting data.

If the Shake landing page at rs.local/ continues to load slowly from multiple sources (PC, smartphone) then you could consider re-burning the microSD card to see if there was a minor software issue that was causing that. At this point, unless required, I would not do it as the Shake appears to be working fine after the last reboot with no other apparent problem.

1 Like

Thanks for the reply!


No issue at all; always welcome!