R S Dataview (Beta) Down?

I have attempted to view the RS Dataview (Beta) while on the RS Stationview page without success. Is it down?

(I’m still trying to catch up to current amenities. )

Hello JerryP,

Do not worry, there is no problem at all.

As of now, both systems are up and running so it maybe was a temporary unavailability issue. If you want a direct DataView link to your Shake data, here it is: RS DataView BETA

Hmmmm? Still no joy. I get no display.

I tried EDGE and it worked fine. I guess DataView doesn’t like GOOGLE CHROME???

It is working OK with MS EDGE.

Chrome works fine for me (and a lot of other people).
Maybe try cleaning up the cache and cookies??

1 Like

Hi Philip,

I cleaned the cache in CHROME with NO help.

It is a rather strange behavior between the two browsers. CHROME does not complete the full information in the URL. It only shows “RS DataView BETA” and then stops there.

EDGE completes the URL after the /#/ with “AM/RFAE6/SHZ?streaming=ON.” Weird HUH?strong text

For what it is worth:

Is your Chrome up to date?
Mine is Version 102.0.5005.115 (Official Build) (arm64) (MacbookPro M1)

I checked for updates and had the same as you; except yours is MAC. There was a button suggesting a refresh which I pressed. This the version that I have now: Version 103.0.5060.53 (Official Build) (64-bit)

Sad to say that it still does not work on the Dataview, However, Edge does and I can use that if needed,

Thanks Philip.