Problem connecting to Raspberry Shake

I do have a problem with one of the Raspberry Shakes.
I changed the IP from one static IP to another static IP and the system rebooted.
After that I cannot connect to the shake anymore. http://rs.local does not work, also the IP does not work, my router also does not show a physical device on the LAN port.
Previous IP:
New IP:
This worked fine for all the other Shakes that I have. Any Idea what could be the problem or how otherwise I can connect to the shake?

It looks like you switched the device’s subnet, i.e. the third number in the IP quartet— Generally in networking, switching subnets but keeping the device on the same network means that the device will not be able to communicate with the rest of that network.

There are two solutions to this problem. The easiest and surest one is to re-flash the SD card. The second is to use a direct connection to the Shake from the same subnet to change the IP back to something the router can communicate with. The steps to do this would basically be:

  1. Connect the ethernet cable directly from the Shake to a laptop or desktop
  2. Set the laptop or desktop’s IP to so that it can communicate on the same subnet.
  3. Try http://rs.local again, or navigate directly to the Shake’s IP
  4. Set the Shake’s IP back to so that the rest of the network can communicate with this device
  5. Reset the laptop or desktop to its previous IP configuration
  6. Reconnect network cables to router

Here is some background: to use a rather clunky analogy, say your devices are houses on a street, in a certain town: let’s say Main Street in Kansas City, MO. Think of the first number in the quartet, 10, as Missouri, the second number 30 as Kansas City, and the third number 20 as Main St. The fourth number is the house number. At the end of each street is a router. Unless configured otherwise (such as in some medium and large scale business and university networks), the router will only be able to communicate with devices on Main Street. Unless your router is specifically set up to listen to communication on the subnet 24, it will not hear communication on that subnet. (to continue the analogy, if you change the Shake’s address to Brookside Rd 4 streets over, the router and other devices will not be able to see your Shake.)

I am surprised that this worked with other Shakes, because on most networks it will not.

Let me know if you have further questions about this.

Thanks for your reply.
I am sorry, I forgot to mention that the subnet/network (router ip) was also changed to, allowing ip connections from to
So normally there should not be a problem with the subnet.
I also tried to connect directly to the shake via laptop (including all possible IP settings), did not work.
I will try the re-flash of the SD card. Do you have a manual for that?

Yes, the image and instructions are available at This image will be version 15 until sometime next week I believe, so when you burn this image and boot the Shake, it will go through an additional reboot cycle to update to version 16.

Ok, it works now after installing the new image to the SD-card.