New user/unit not showing up in StationView

Just want to make sure I didn’t do anything wrong. I see my station R6EAF in Japan in ShakeNet but not StationView

The web interface says it’s connected and forwarding data. I don’t see anything in logs and also tried the good ole shutdown, leave it off for a bit, and turn it back on but no change. From some other threads it might not show up for a bit, but I wanted to make sure…

Logs attached:
RSH.R6EAF.2020-12-06T14_59_48.logs.tar (1.6 MB)

Thanks for your help,
Mike

Hello Mike, welcome to the community!

Thank you for the logs of your new Shake! From them everything appears to be all right, the unit has booted up correctly and connected both to a DNS server and our servers.

As you have already read, I imagine, sometimes it can take up to 24/48h before the station is visualized on the map, or accessible via SWARM or other services. We will act on looking for an issue after this time has passed, but thank you for contacting us!

Hello Mike,

Your station now appears online and streaming at this address: https://stationview.raspberryshake.org/#?net=AM&sta=R6EAF

Enjoy your new Shake!

Mine is brand new AM.RC74C and possibly have the same issue. Im in a mining town and keen to see what happens during blasts. A friend AM.RA20F has just captured tonights blast with his 1D :smiley:

Keen to see what I can get with mine :smiley:

hi there,

we experienced some server issues this morning, that have all been resolved. your station is online at:
https://stationview.raspberryshake.org/#?net=AM&sta=RC74C

have fun,
richard

2 Likes

RSH.RAE98.2021-01-03T19_41_12.logs.tar (1.1 MB)

Same problem as others have reported. First connected my Raspberry Shake on 12/30. Everything seemed to be working but it never showed up in Stationview and I was unable to read data using obspy (from fdsnws.raspberryshakedata.com) even though I could read data from other stations.

It shows up in shakenet, says it is connected, online, and everything else appears good. Got the email saying all was good. Waited 3 days, still not on Stationview and received an email saying you haven’t heard from my station for 3 days. Rebooted and still nothing.

Logs attached.

Hello skonashaker, welcome to the community!

Thank you for posting your logs. Your station is now visible both on the StationView portal at the following link: RS StationView and on the ShakeNet App.

Enjoy your new Shake!

Thanks! Was there any problem on my end revealed in the logs?

No problem at all!

No, there was nothing on your logs, your Shake was performing nominally (and that’s always good!). It was a simple backend issue that we were able to correct quickly.