My shake will not start up

My shake will not start up and bring the web server up. I cannot access the web page, or can I ping the shake server on my network. I concluded the RPi crashed so i replaced. To load the software again I downloaded the source .zip file. I have not been able to load the software into the Shake. I have tried to unpack the files on my windows workstation and load on my storage card. That would not work. I tried putting the .zip files on the card and boot the Shake unit and that did not work.

I now have dead shake and would like to have working again. What do I need to do to rebuild this server and have working again.


Hello Don,

let’s see what we can do. Firstly, can you verify that your power supply is working as it should, providing at least 2.5A and between 5.0V and 5.2V to the Shake? If not, do you have another power supply that you can use to test if the Shake will respond?

It was a good idea to change the Pi board since that could have been the cause of the problem. Have you also tried to switch the microSD card with a new one? If not, could you try to reinstall the Shake OS in another MLC or SLC-grade card? microSD card topics — Instructions on Setting Up Your Raspberry Shake

In any case, if the power supply is ok, and changing the microSD card has not solved the issue, could you please confirm if the lights on the Shake, when you turn it on, are behaving as per the following list?

Working Raspberry Shake lights ensemble:

  1. Pi board
  • red (solid)
  • green (flashing occasionally, every ~2-5 seconds)
  1. Shake board
  • blue (solid)
  1. Ethernet port
  • green (flashing repeatedly)
  • orange (solid)

If all the lights are present, then the Shake should be successfully connected to your local network. I assume, from your description of the problem, that you will notice a difference between how the lights should be and what you can see, and this can give us insight into what is happening to your Shake.

Thank you.