I cannot see my data

I cannot see my data AM ROBBA it is on the RS site but not here and It says server not connected
Cant see where to attach my down loaded log file. frustrating. Garry

Hello GarryMac,

Yes, from what I can see it seems that your Shake has stopped transmitting around 02:11 UTC last night. Have you already tried to reboot it to see if that solved the issue?

To attach the logs to your answer you have to click on the seventh symbol in the bar above the message you are writing. It’s the one with an arrow pointing up from a horizontal bar. Once clicked, you can select the files from your PC and upload them with your message.

Thank you for your reply. You may of caught my system during a power down and re start. it worked fine so the problemm still exists. Here are this mornings Log filles. Regards GarryRSH.R0BBA.2021-11-11T20 58 36.logs.tar (3.0 MB)

Hello GarryMac,

Thank you for posting the logs from your Shake. It seems, from them, that the booting process goes smoothly so the issue should not be there. The Shake can see and communicate with our servers, so maybe the solution will be an easy one.

Could you please try the following procedure to see if it solves the connectivity issue?

Please access your rs.local/ page, go to Settings (the gear icon high on the left), and then the Data tab. Try unchecking the Forward Data box and, after ~30 seconds, recheck it. Then,click save and restart.

The station should now be able to connect again.

Thank you.

Excellent thank you, it has worked and I am seeing traces again.

Well done you.

Kind regards

Garry McCarthy.


New Zealand