Have added RS Boom to my RS3D but cant see SR BOOM

Hi as the title says, I am site AM.ROBBA and have recently added RS sheak and Boom to my system, all set up seemed to go well and data transfer lights on the unit and modem are working. But after 3 attempts to restart my site there is no sign on my new stuff on your site anywhere? log files attached.
Please help
RSH.R0BBA.2022-08-31T21 25 08.logs.tar (3.3 MB)

1 Like

A very quick look at the logs looks like everything is working fine to me (to be confirmed by Stormchaser).
The doc does mention that it may take upto to 24 hours for a new station to display.

1 Like

Hi Philip, thank you for your prompt reply. My current RS 3D is humming along. I just cant see anything of the new Shake & Boom, I have been hooked up for 48 hours or more so far., with 3 x restart attempts.
I will wait for your confirmation via Storm Chaser.

1 Like

I just checked stationview - I see your 3D, but nothing else around that area.

Actually – I just checked your log data again – those logs are from your existing station.
Want to try again from the new one?
Remember the second station won’t be rs.local – that is the first, it will be (if memory serves) rs-2.local

Here is your log data. Note the type and name:

System Report:	Wed Aug 31 21:25:05 UTC 2022


      OS Version : Raspbian GNU/Linux 9 (stretch)
  Kernel version : Linux raspberryshake 4.14.79-v7+ #1159 SMP Sun Nov 4 17:50:20 GMT 2018 armv7l GNU/Linux
Software Version : v0.20
Firmware Version : **RS3D**-5-4.3
     ODF Version : 2020.045

Computer Info

   RPi revision : a52082 (3 Model B)
ODF Serial Port : /dev/ttyS0
    MAC Address : b8:27:eb:d2:0b:ba
         UpTime : 21:25:05 up 2 days, 18:49,  0 users,  load average: 0.36, 0.31, 0.25
    System time : Wed Aug 31 21:25:05 UTC 2022:
     Disc usage : /dev/root  7.4G  2.9G  4.2G  41% /
       CPU Temp : 43 C

System Info

heli_ewII : Running
      OWS : Running
 SeedLink : Running
      ODF : Running
slarchive : Running
SL info:

AM R0BBA 00 EHE D 2022/08/31 21:13:52.9660  -  2022/08/31 21:25:04.2460
AM R0BBA 00 EHN D 2022/08/31 21:13:52.9660  -  2022/08/31 21:25:05.1360
AM R0BBA 00 EHZ D 2022/08/31 21:13:52.9660  -  2022/08/31 21:25:03.8860

crontab Info:

@daily /usr/local/bin/myShake
@hourly /usr/local/bin/clean-logs
53 13 * * 3  /usr/local/bin/rsh-sw-fetcher C >/dev/null 2>&1

Station Info

Data-Sharing Mode : ON
 Data Server Conn : ON
   Save Data Days : 7
       Heli Scale : 0.5
     Station Name : **AM.R0BBA**.00.EH[Z,N,E]
         Geophone : OSOP
1 Like

hi garry,

i’m not sure what the delay was, but your unit connected earlier today (244 05:16:03) and is now online, in both station- and data-view:



All has been going good for some time now, but as I log on the my site I cannot see my AM.ROBBA traces, my AM.R6EFF data is tracking well. I have tried the data forward reset trick and still no data traces although the data is showing up elsewhere. just not on my Dashboard. here are the log files. Please help as this is becoming a real pain and this has happened many time now, too many and it is frustrating hacking and flicking to get my data displayed. GarryRSH.R0BBA.2022-11-25T02 11 17.logs.tar (3.3 MB)

Hello Garry,

Thank you for the logs from your Shake. From them, nothing appears out of place, and your Shake seems to be working fine as far as I can see.

Regarding the traces issue, since last week, we have been experiencing problems that prevent data from being correctly displayed on our Raspberry Shake services: StationView, DataView and the ShakeNet app.

Server issues continue to be present, however, these issues are causing a slight delay in servers’ data forwarding. That is, while some stations appear offline (white, black, or not present), their data is delayed or may present interruptions.

We will provide updates as soon as there are new developments. I think this is the root cause of the issues you are experiencing, and as soon as the server-side situation is corrected, they should disappear. If not, we will do the best that we can to get you back online.

Thank you for your patience in this, and apologies for any inconvenience.

Thank you so much for your explination with this problem. Right now my data is coming thru and displaying well. so all is good. Keep up the good work. Thanks again Garry


No problem at all Garry, you’re very welcome.