Dashboard Issue

The “Favorite Stream” is not showing on the Dashboard page. AM.RF92B.00.EHZ

1 Like

Try clearing your cookies from the page and start again. It’s a bit of a hassle if you have favourites saved in dataview because you’ll lose them, but it’s the usual cause of the streams not showing.


1 Like

This is something that has never worked for me either. Have tried clearing cookies but no difference.

1 Like

Hello JerryP, Hadders,

Let’s see if we can troubleshoot this. What is the browser (and its version) that you are using? To check it, you can go to the browser main menu, and then look for the About element in one of the lists/sublists.

Have you tried with a different browser, or with incognito/private windows, to see if that solves the problem?

Aha thanks @Stormchaser , @sheeny you were right I must have missed some cookies. Here’s how I tracked it down.

Google Chrome: Version 117.0.5938.88 (Official Build) (64-bit)

Dashboard: https://shakenet.raspberryshake.org/

I tried using Incognito mode and it immediately sprung to life!

Eventually discovered where individual cookies have been hidden now in this Chrome version:

Settings → Privacy and security → Site settings (bottom of list) → “View permissions and data stored across sites”. I then did a search in top right for raspberry which produced:

  • raspberryshake.org (included: community, dataview, shakenet, stationview, auth, manual, shop, sound)
  • raspberryshake.net (I understand this isn’t valid anymore so got rid of them anyway.

Thanks @JerryP for flagging this as I’d always assumed it was just broken.


Hello Hadders,

Glad to hear that you were able to sort this out. And thank you for the detailed procedure to erase all cookies related to our websites that you’ve listed! I’m sure it will be useful to other Shakers too!


I am using GOOGLE Ver. 117.0.5938.92, and have not tired another browser.