Connectivity problem

One of our school seismometers operated just fine for some weeks, but then started to disconnect and not reconnect to the server. We tried disconnect-reconnect manually several times, it has not solved the problem. Relaunch also not. On site we see the helicorder so the sensor itself should be OK, only connection to the internet/server fails. It is station R2D50, today we could finally check on site and download the log file. Please advise what to do.
RSH.R2D50.2022-03-11T08 57 35.logs.tar (2.7 MB)

1 Like

Hello gyorgy.hetenyi, welcome to our community!

Thank you for providing the logs of your Shake. From them, the booting process seems to work fine, and the Shake manages to find an internet and NTP timing server connection, but thare are indeed issues with data transmission to our servers.

Could you please check that:

  1. No firewall is blocking access to the our server communication ports: 55555 and 55556. If you need a more extensive list of ports that have to be opened/allowed, you can find it here: Firewall issues? — Instructions on Setting Up Your Raspberry Shake

  2. All hardware connections between the geophone and the blue Shake board, and between the same Shake board and the Pi underneath it are tightly coupled and in proper working order.

The issue you are experiencing may be related to these two factors. Thank you for your collaboration.