Connection issues

Hi Community,

I have been trying to learn different networking settings in Raspberry shake 3D. It has been working fine. I tried standalone mode it was fine then switched off standalone OK.
The problem started when I connected RS to by wifi network and got the message - failed to turn on wifi, please check your raspberry pi for hardware issues.

I tried to go back and connect via Ethernet and now it i cannot access the web interface (rs.local) at all. Attached is the last log before web interface disconnected. RSH.RA666.2020-04-06T05_56_13.logs.tar (2.0 MB)

Please help on way forward.



hi james,

for the log files you provided:

  • it appears you have connected the Shake to your computer directly, which would explain why the rs.local URL won’t work. to fix this:

    • re-connect your unit directly to your LAN router
    • if rs.local continues to not resolve, find the IP address of the Shake using the app FING (or equivalent) and then specify the IP address directly in your browser address field
  • Stand-Alone Mode is also ON, which will, by definition, prevent the unit from connecting to the server, or from invoking the NTP daemon to keep your Pi’s clock synced properly to internet time servers. this can, and should, be turned OFF in the ACTIONS::ACTIONS page of the front-end configuration program.

hope this helps,


Hi Richard,

I Really appreciate your response.
It seems there was an issue with OS.
I bought a new SD card and installed the OS a fresh and the unit came alive again.
I now have the standalone mode off and have connected the unit directly to the router.
Couple of issues though:
a) The unit is not connecting to the server
Data Producer|:|ON|
Data Consumer|:|ON|
Data Forwarding|:|OFF|
Server Connection|:|Not Connected|

b)I tried to connect using wifi but it declines to validate the wifi credentials
RSH.RA666.2020-04-09T14_34_13.logs.tar (48 KB)



good to hear it’s returning to normal function.

the default setting for the Shake when installing a fresh image is that data-forwarding is turned OFF. proceed to the front-end config screen and turn data-forwarding ON in the settings page.



Hi James,
I have been seeing your station (RA666) appearing and disappearing for a while now. If you would like some local assistance, please give me a call anytime on 0418 829 632. Perhaps I can help.
Peter Gray (R3EA4)

1 Like

Hi Peter,
Thanks for your message. I am still new to raspberry shake. I experienced issues with the unit when testing the standalone mode.
Its great to hear that you can be of local assistance. I will be in touch.