Can`t login with my web account

Hello, I cannot log into the mobile app with my shakenet web account. Always getting the response “username/password not valid”. Have tried clear cache, phone restart and app de-install already without success. Any idea how to resolve? I really would like to use the mobile app!

Hello df1dr, welcome to the community!

Thank you for contacting us about this.

I can see that your email has been correctly entered and confirmed in our database. Have you tried resetting your password from the ShakeNet portal, and then try to login again on the App with the new one?

What is happening is unusual, and in this way, we may be able to closed down on the issue. Also, I’m sure that you have already done so, but please crosscheck that all the letters of the password are input as they are, taking consideration of case sensitivity.

Thank you for your collaboration.

hello stormchaser,

I have changed the password on shakenet portal and also considered case sensitivity. Login for the mobile app is still failing with same error message (username / password combination not valid).

Hello df1dr,

Thank you for reporting back. I have asked our database manager to check, and I will get back to you as soon as possible!

Hi, I also have the same problem, for a couple of months I have not been able to use the app anymore, it says that the username / password combination is not valid, tried to clear the cache, reinstall the program, turn off and turn on as recommended, change the password from the web account no improvement, I can no longer use it, android 6.0.1. Paolo

1 Like

Hello Paolo, welcome back to our community!

I’m sorry to hear about your issue with the login. Could you please write, in a private message, the username/email that you are using to try and enter our App?

In this way, I will be able to securely pass it to our database manager and see what they can tell me.

Could you also try to log in again today or tomorrow? Even if it doesn’t work, maybe the error report that is generated on our systems will help in understanding the cause of the issue.

Thank you.

App. V1.3.11 solved the problem, NOW WORK (the update didn’t work but uninstalling and reinstalling the latest version worked fine), thanks to all team, Paolo


Thanks to you Paolo for the help and the feedback!