After changing room - Server Connection : Not Connected


I plugged in an RS in my school and everything worked. It was visible locally and on the shakenet. By changing the room, I only see it locally. In rs.local:

Data Producer: ON
Data Consumer: ON
Off-line Mode: OFF
Data Forwarding: ON
Server Connection: Not Connected

I have tried to find the problem by browsing the forum posts that discuss this but with no success.

Here are the logs. Thank you for your help!
RSH.R3900.2021-11-25T13 10 58.logs.tar (2.4 MB)

Hi I have the same issue, and received from Stormchaser this procedure:: Try it…
Could you please try the following procedure to see if it solves the connectivity issue?

Please access your rs.local/ page, go to Settings (the gear icon high on the left), and then the Data tab. Try unchecking the Forward Data box and, after ~30 seconds, recheck it. Then,click save and restart.

The station should now be able to connect again.

Thank you.


Thank you for your reply. I tried but the RS still does not connect to the server …


Now it’s ok, I’d cleand the conf because it was “le bazard” (we say that in french). When I did what you say (uncheck then check Forward Data) the RS connect to the server.