Technical Support


Topic Replies Activity
Different location in Stationview and GoogleMaps 2 August 3, 2019
Is ShakeNet down? All stations are showing "Not Set" 4 September 11, 2019
SWARM Installation 5 September 10, 2019
Shakeview does not expand to view local station 9 September 10, 2019
RS won't show as IP 21 September 7, 2019
Swarm install issues, no local Shake 6 September 6, 2019
Is there correct way to power down my RS3D before i relocate it? 3 September 6, 2019
Getting Boom working 2 September 5, 2019
Getting started 6 September 4, 2019
Input overrun(s) on /dev/ttyS0 5 September 2, 2019
Network Unreachable error when trying to install package 5 September 2, 2019
I found the IP but could not display it on the webpage? 2 August 30, 2019
Shake keeps losing network connection 12 August 30, 2019
How can we get New Zealand Quakes to appear on Shakenet 6 August 30, 2019
RJ45 Connector on IP67 Case 6 August 30, 2019
What does the setting "Helicorder Scaling Value" do? 5 August 29, 2019
Enable/Disable sharing 15 August 29, 2019
Aligning my new RS4D to north 9 August 28, 2019
Unable to access shake web interface 11 August 28, 2019
Upload data volume 13 August 27, 2019
Raspberry Shake/Boom 7 August 27, 2019
Using hostname other than rs.local 4 August 26, 2019
What should we not update or upgrade? 7 August 26, 2019
Undervoltage 9 August 21, 2019
How to see live acceleration data? 4 August 21, 2019
Connecting to RS without wifi or ethernet 4 August 20, 2019
Server connection issue 6 August 19, 2019
A few questions from a new owner 2 August 17, 2019
Radio interference 2 August 17, 2019
New Raspberry Shake won’t Boot (with resolution) 1 August 15, 2019